Log In

Please consider registering
Guest

— Forum Scope —






— Match —





— Forum Options —





Min search length: 3 characters / Max search length: 84 characters

Ranks

Lost password?
The forums are currently locked and only available for read only access
sp_TopicIcon
Weird things happening with the forum.
RSS
Avatar
IveJustSeenAFaceo
Arrived Somewhere (But Not Here)
2828 Posts
(Offline)
241
6 February 2014 - 1.28am

In my PM thread with Into the Sky With Diamonds, two messages from him keep showing up as new messages, even though I've read them multiple times. Problem is, I can't mark them as read because once I open the thread they are automatically marked as read. So when ever I open up the forum, it says I have 2 new PMs. I guess this doesn't really matter, but I have a weird thing about unread messages. 

Oh, and I can't bold, italicize, or underline any quoted posts.

And I just hit 400 posts. 

(This signature brought to you by Spaghetti Tuesdays. Occurring on Wednesdays since 2013.)

Avatar
Ahhh Girl
sailing on a winedark open sea

12438 Posts
(Offline)
242
6 February 2014 - 1.38am

IveJustSeenAFaceo said
In my PM thread with Into the Sky With Diamonds, two messages from him keep showing up as new messages, even though I've read them multiple times. Problem is, I can't mark them as read because once I open the thread they are automatically marked as read. So when ever I open up the forum, it says I have 2 new PMs. I guess this doesn't really matter, but I have a weird thing about unread messages. 

Which reminds me, that PM thread with wetroosa is doing the same thing like yours with ISWD.

EDIT: Wait, I think that problem just cleared up. Now, I'll check to see if I can see my posts in that thread. EDIT again. Nope, still just seeing one side of the conversation.

 

Avatar
IveJustSeenAFaceo
Arrived Somewhere (But Not Here)
2828 Posts
(Offline)
243
6 February 2014 - 1.47am

The PM thing appears to have been fixed for me, too

As has the bolding thing. Everything's good.

 

 

(This signature brought to you by Spaghetti Tuesdays. Occurring on Wednesdays since 2013.)

Avatar
Joe
Pepperland
4520 Posts
(Offline)
244
6 February 2014 - 3.06pm

OK, sorry everyone. This was my fault. An innocent-looking setting turned out to be problematic.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

Avatar
meanmistermustard

19113 Posts
(Offline)
245
6 February 2014 - 5.56pm

The "x threads with unread posts" pop-up box is next to useless as it only brings up posts that were read hours ago so at times its guessing which threads have been read and which haven't. The number changes but the threads don't when clicked - so its says 3 unread posts and then brings up 12 from 3 hours ago.

"I told you everything I could about me, Told you everything I could" ('Before Believing' - Emmylou Harris) 

"Don't make your love suffer insecurities; Trade the baggage of "self" to set another one free" ('Paper Skin' - Kendall Payne)

Avatar
Ahhh Girl
sailing on a winedark open sea

12438 Posts
(Offline)
246
6 February 2014 - 6.55pm

meanmistermustard said
The "x threads with unread posts" pop-up box is next to useless as it only brings up posts that were read hours ago so at times its guessing which threads have been read and which haven't. The number changes but the threads don't when clicked - so its says 3 unread posts and then brings up 12 from 3 hours ago.

As useless as________________. I'm sure mmm could think up a few Apple knickknacks to fill in that blank.

Yes, I'm having the same problem. To any and all, remember to skim the last few entries on a thread when using the "New/Recently Updated Topic" drop down menu because it takes you to the most recent post on a thread. If there are 3 new posts on that thread, you would miss two of them if you didn't scroll up a bit to see them. Or, at least that has been my experience. If there's another trick I'm missing, please let me know.

 

Avatar
IveJustSeenAFaceo
Arrived Somewhere (But Not Here)
2828 Posts
(Offline)
247
7 February 2014 - 3.43am

The page doesn't always fully load, it's about 50-50, it doesn't load all the way down the page. 

Now it's really bad, I had to try three times just to get it to load far enough down to post. Doing it on Firefox too.

(This signature brought to you by Spaghetti Tuesdays. Occurring on Wednesdays since 2013.)

Avatar
meanmistermustard

19113 Posts
(Offline)
248
7 February 2014 - 2.40pm

Not sure if we are meant to document these things but the site went down for me for between 10 to 15 minutes at about 1/2 1 this afternoon. Refused to load, kept saying waiting to connect to beatlesbible.com or whatever the tech jargon is.

 

"I told you everything I could about me, Told you everything I could" ('Before Believing' - Emmylou Harris) 

"Don't make your love suffer insecurities; Trade the baggage of "self" to set another one free" ('Paper Skin' - Kendall Payne)

Avatar
parlance
Slaggers
7065 Posts
(Offline)
249
7 February 2014 - 4.34pm

I think animated gif avatars aren't working again. Suddenly, I don't have one.

Edit: Oh, nevermind, it's back.

parlance

Beware of sadness. It can hit you. It can hurt you. Make you sore and what is more, that is not what you are here for. - George

Check out my fan video for Paul's song "Appreciate" at Vimeo or YouTube.

Avatar
Joe
Pepperland
4520 Posts
(Offline)
250
7 February 2014 - 4.51pm

I'm not sure why the New/Updated topics thing doesn't work properly. Sorry it's faulty. If I ever have time I'll see what might be causing it to lag. Has it ever worked properly, or is it a new error?

As for the downtime, yes there was a CPU spike on the server earlier which took things down for about 20 minutes. I'm getting a lot of traffic today due to 50th anniversary stuff, but it's mostly holding up so far.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

Avatar
meanmistermustard

19113 Posts
(Offline)
251
7 February 2014 - 5.05pm

Joe said
I'm not sure why the New/Updated topics thing doesn't work properly. Sorry it's faulty. If I ever have time I'll see what might be causing it to lag. Has it ever worked properly, or is it a new error?

As for the downtime, yes there was a CPU spike on the server earlier which took things down for about 20 minutes. I'm getting a lot of traffic today due to 50th anniversary stuff, but it's mostly holding up so far.

The New/Updated thingy has been wobbly for a while but not as severe as it normally clears itself. Today its back to its normal inconsistent self, the few days before it was abysmal, refusing to clear itself for hours on end no matter what was tried.

 

Scrap that, its back to bringing up posts from 1932.

"I told you everything I could about me, Told you everything I could" ('Before Believing' - Emmylou Harris) 

"Don't make your love suffer insecurities; Trade the baggage of "self" to set another one free" ('Paper Skin' - Kendall Payne)

Avatar
Ahhh Girl
sailing on a winedark open sea

12438 Posts
(Offline)
252
7 February 2014 - 5.42pm

IveJustSeenAFaceo said
In my PM thread with Into the Sky With Diamonds, two messages from him keep showing up as new messages, even though I've read them multiple times. Problem is, I can't mark them as read because once I open the thread they are automatically marked as read. So when ever I open up the forum, it says I have 2 new PMs. I guess this doesn't really matter, but I have a weird thing about unread messages. 
[snip]

Having this happen with a PM with Expert Textpert now.

 

Avatar
LongHairedLady
coming in through the bathroom window
2098 Posts
(Offline)
253
9 February 2014 - 3.38am

The forum keeps logging me out every time I go back to the main "Fab Forum" page.

tumblr_n0plzujkbh1s8bbfvo1_500.gifImage Enlarger

"Please don't bring your banjo back, I know where it's been..  I wasn't hardly gone a day, when it became the scene..  Banjos!  Banjos!  All the time, I can't forget that tune..  and if I ever see another banjo, I'm going out and buy a big balloon!"

 

Avatar
Sky999
On The Hill
1912 Posts
(Offline)
254
9 February 2014 - 6.25am

LongHairedLady said
The forum keeps logging me out every time I go back to the main "Fab Forum" page.

tumblr_n0plzujkbh1s8bbfvo1_500.gifImage Enlarger

I just had that same issue along with the issue of it saying stuff is new when it is not. 

Avatar
Ron Nasty
5567 Posts
(Offline)
255
9 February 2014 - 7.46am

I have been having the same problem for days, so glad it isn't just me!

Here is what I think is happening, for some reason there is a ridiculous caching problem on the site, and that nearly every time you go to a page, you are seeing an earlier cached version of the page.

The site hasn't actually logged you out - even though it may appear so. If you reload the page, it will show you the most recent version of the page and you will show as logged in.

There are dreadful time-lags with pages at the moment, logged in or out, and I am needing to load most pages at least twice. Whatever the cache-lag is meant to be, it's going seriously wrong at the moment.

Two examples from the last couple of days.

I was looking for a thread that had dropped off the main forum page. I knew it was in Yesterday and Today, so went into that sub-forum menu. Looking at it, there was a thread that told me I had last posted on it 34 minutes previously. I knew that was wrong so refreshed the page. I was still the last person to have posted in that thread, but now it was 21 hours ago.

An another occasion, I entered a new thread (only two pages) that had a recent post. I went to the page, it left me sitting at the top of the page, and when I scrolled down, I found the recent post was missing, and so reloaded the page, which gave me the missing post. I realised it was part of an exchange that had started on page one. I loaded page one to read through the beginning of the exchange. I scrolled down to the bottom of the page to find the beginning of the exchange, and found it had loaded a version of page one when there wasn't a page two, and the last few posts of the page were missing, so had to reload the page again.

I don't know how it is for other people, but for me the site is running increasingly slower, and having to load most pages twice is becoming annoying.

"I only said we were bigger than Rod... and now there's all this!" Ron Nasty

Avatar
Sky999
On The Hill
1912 Posts
(Offline)
256
9 February 2014 - 7.52am

No, I actually had to log back in. 

Avatar
Ron Nasty
5567 Posts
(Offline)
257
9 February 2014 - 8.12am

Maybe it's affecting different browsers, locations differently. I know that when I finished my previous post, I went to the main forum page, it showed me logged out, I reloaded the page, and it showed me logged in.

"I only said we were bigger than Rod... and now there's all this!" Ron Nasty

Avatar
fabfouremily
Sitting in an English garden
2929 Posts
(Offline)
258
9 February 2014 - 10.28am

Sky999 said
No, I actually had to log back in. 

Yeah, me too. It was happening the other day when I logged in from my iPod and I thought it was because of that (it was working fine from the computer the other day), but now it's happening here too.

 

Moving along in our God given ways, safety is sat by the fire/Sanctuary from these feverish smiles, left with a mark on the door.

(Passover - I. Curtis)

Avatar
Ron Nasty
5567 Posts
(Offline)
259
9 February 2014 - 11.04am

I'll tell you what annoys me about what is happening. I understand that the majority of people have an unlimited access to the interweb, on a monthly deal. However, I am someone whose access is pay-as-you-go, and I pay by the kb for every kb I use. And I doubt if I am alone, among users or visitors. So, moving around this site, having to keep reloading pages, that means that to view is costing me double.

When the server was changed I saw no real problems with it, since admin started to try and speed it up, I have seen problem after problem, and it slowing down. As I said, Joe, when you first started playing with settings on this server, it is no faster if pages keep needing to be loaded twice, and if the lag-times are proving themselves silly.

"I only said we were bigger than Rod... and now there's all this!" Ron Nasty

Avatar
IveJustSeenAFaceo
Arrived Somewhere (But Not Here)
2828 Posts
(Offline)
260
9 February 2014 - 11.53pm

My PM thread with onlyasouthernsong is doing the 1 new PM thing now.

And it's VERY frequently just not loading and giving a "No Data Received" message. Been very glitchy recently.

(This signature brought to you by Spaghetti Tuesdays. Occurring on Wednesdays since 2013.)

Avatar
Sugarplum fairy
is currently browsing this topic
Forum Timezone: America/Chicago
All RSS Show Stats

Administrators:
Joe
Ellie

Moderators:
Ahhh Girl
meanmistermustard
Zig
Joe

Top Posters:

Starr Shine?: 12313

Silly Girl: 8633

parlance: 7065

mr. Sun king coming together: 6429

Mr. Kite: 6131

trcanberra: 5857

Ron Nasty: 5567

Necko: 5482

mithveaen: 4618

AppleScruffJunior: 4056

Newest Members:

wiredtree

Swango

Eric mythemeshop

princepaulie

simonc

Forum Stats:

Groups: 3

Forums: 42

Topics: 4014

Posts: 228190

 

Member Stats:

Guest Posters: 87

Members: 3642

Moderators: 4

Admins: 2

Most Users Ever Online: 597

Currently Online: Sugarplum fairy, Abigail Road
43 Guest(s)

Currently Browsing this Page: Sugarplum fairy
1 Guest(s)

Members Birthdays
Today: None
Upcoming: Amber1965