Please consider registering
Guest
sp_LogInOut Log In sp_Registration Register
Register | Lost password?
Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
sp_Feed sp_TopicIcon
Firefox - odd display issue on main site - random
2 October 2013
7.10am
Avatar
trcanberra
Oz
Apple rooftop
Members

Reviewers
Forum Posts: 6064
Member Since:
29 August 2013
sp_UserOfflineSmall Offline

I have just started having an odd issue where the main site will occasionally display on the left-hand 2/3 of the screen only, with the two right-hand photos at the top above their own column of white space.

No issues like this with the forums though.

==> trcanberra and hongkonglady - Together even when not (married for those not in the know!) <==

2 October 2013
11.56am
Avatar
TwoAfter908
Royal Command Performance
Members
Forum Posts: 230
Member Since:
18 March 2013
sp_UserOfflineSmall Offline

Screenshot?

2 October 2013
12.19pm
Avatar
Joe
Pepperland
Admin
Forum Posts: 5099
Member Since:
31 March 2008
sp_UserOfflineSmall Offline

A screenshot would be useful, but also which OS and FF version you're on.

with the two right-hand photos at the top above their own column of white space

Not really sure what you mean by this. Is it just a problem on the gallery? I've had javascript problems which mean the previous/next photos don't display very well, but I've been ignoring it so far.

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes
Or buy my paperback/ebook! Riding So High – The Beatles and Drugs

Don't miss The Bowie Bible – now live!

2 October 2013
1.06pm
Avatar
trcanberra
Oz
Apple rooftop
Members

Reviewers
Forum Posts: 6064
Member Since:
29 August 2013
sp_UserOfflineSmall Offline

Joe said
A screenshot would be useful, but also which OS and FF version you're on.

with the two right-hand photos at the top above their own column of white space

Not really sure what you mean by this. Is it just a problem on the gallery? I've had javascript problems which mean the previous/next photos don't display very well, but I've been ignoring it so far.

I am using Windows 7, Firefox 24.0, and it just started a couple of days ago.

I hope this works: