Weird things happening with the forum. | Page 28 | Fab Forum

Introducing the inaugural Fab Forum February Fundraiser! Click here for more details.

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Weird things happening with the forum.
No permission to create posts
23 April 2014
12.12pm
Avatar
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 10711
Member Since:
20 August 2013
sp_UserOfflineSmall Offline

@Joe figured out that those who cannot post using IE can do so by switching to the HTML editor.

"You can get it working if you switch to the HTML editor. Go here, choose the Options tab then Edit Posting Options: http://www.beatlesbible.com/fo.....m/profile/"

If you need me to help you figure out how to do that switch, PM me.

EDIT: Joe has reported the bug to Simple Press. Hopefully the problem will get resolved. I have no idea about the time frame. The HTML editor may not work for you as well as the rich text editor, just to give you a heads-up. But, the HTML one really, really works well for me on my phone...except for the @ function.

The following people thank Ahhh Girl for this post:

Zig
23 April 2014
1.22pm
Avatar
Zig
The Toppermost of the Poppermost
Moderator



Forum Posts: 7531
Member Since:
14 April 2010
sp_UserOfflineSmall Offline
544sp_Permalink

Ahhh Girl said

@Joe figured out that those who cannot post using IE can do so by switching to the HTML editor.

"You can get it working if you switch to the HTML editor. Go here, choose the Options tab then Edit Posting Options: http://www.beatlesbible.com/fo.....m/profile/"

If you need me to help you figure out how to do that switch, PM me.

EDIT: Joe has reported the bug to Simple Press. Hopefully the problem will get resolved. I have no idea about the time frame. The HTML editor may not work for you as well as the rich text editor, just to give you a heads-up. But, the HTML one really, really works well for me on my phone...except for the @ function.

It does work as I am posting this using IE. Thanks for the email @Joe. The editing options are a bit clunky but it is much better than nothing at all.

The following people thank Zig for this post:

Ahhh Girl

To the fountain of perpetual mirth, Let it roll for all its worth.

Every Little Thing you buy from Amazon or iTunes will help the Beatles Bible if you use these links: Amazon | iTunes

24 April 2014
11.55pm
Avatar
Ron Nasty
"Where have you been?" "I'm not telling you..."
Apple rooftop
Forum Posts: 4917
Member Since:
17 December 2012
sp_UserOfflineSmall Offline
25 April 2014
12.18pm
Avatar
Joe
Pepperland
Admin
Forum Posts: 4390
Member Since:
31 March 2008
sp_UserOfflineSmall Offline
555sp_Permalink

Ron Nasty said
@Joe Sorry, Joe, another title that needs to be made case sensitive. I typed in (using no capitals) this in another thread earlier - "you need to know what you're doing".

Also, have to say, know you are making changes to how things work, but not overly impressed with one of the posting changes (though it could just be me doing something wrong). We used to be able to have more than one quote in a post. We could quote a bit, make a comment, quote another bit, make another comment, breaking up and responding to someone else's - or several people's - comments at once.

Every time I have tried that since the change, whenever I have scrolled back up to add a second quote, the second quote has replaced everything in the post - whatever the first quote was, and any comments I might have made. Means now, if you're going through something point by point, you either have to put it all at the end of the quote - causing you to keep having to check which bit is being responded to, or else you have to cut-and-paste, then turn into quotes. Much more time consuming.

Also, when linking, there used to be an option to open the link in a new tab or the same tab. I mourn that that choice seems to have disappeared.

What you're doing should be unlinked now.

I didn't know that about the comments. It's happening on the Simple Press support forum too, so it's probably a bug (unless it's a "feature"). I'll report it today.

Faceo mentioned the new window option when selecting the target for a link. I'm not sure if it's there on all text editor options, but it is on the standard one.

The following people thank Joe for this post:

IveJustSeenAFaceo
25 April 2014
2.15pm
Avatar
Mr. Kite
910 Penny Lane, Strawberry Fields, Pepperland
Apple rooftop
Forum Posts: 6092
Member Since:
4 February 2014
sp_UserOfflineSmall Offline
556sp_Permalink

Ron Nasty said
@Joe Sorry, Joe, another title that needs to be made case sensitive. I typed in (using no capitals) this in another thread earlier - "you need to know what you're doing".

Also, have to say, know you are making changes to how things work, but not overly impressed with one of the posting changes (though it could just be me doing something wrong). We used to be able to have more than one quote in a post. We could quote a bit, make a comment, quote another bit, make another comment, breaking up and responding to someone else's - or several people's - comments at once.

Every time I have tried that since the change, whenever I have scrolled back up to add a second quote, the second quote has replaced everything in the post - whatever the first quote was, and any comments I might have made. Means now, if you're going through something point by point, you either have to put it all at the end of the quote - causing you to keep having to check which bit is being responded to, or else you have to cut-and-paste, then turn into quotes. Much more time consuming.

Also, when linking, there used to be an option to open the link in a new tab or the same tab. I mourn that that choice seems to have disappeared.

I was coming here to say that... a-hard-days-night-ringo-8

25 April 2014
4.11pm
Avatar
Joe
Pepperland
Admin
Forum Posts: 4390
Member Since:
31 March 2008
sp_UserOfflineSmall Offline

Noted and reported. This is what Simple Press say:

but that has always (or at least was intended) to replace the content with the post  you were quoting…  to be honest, not sure how it would have added to the content…  its not something we would have been intentionally supporting – and in my testing dont remember it acting that way…  

that said, its something we can probably look into…   I don't think we changed anything in that area, but perhaps its because of the new tinymce wp editor in 3.9…

Sounds like it might have been an accidental feature that was useful. Let's wait and see if they can bring it back. There are two devs who make the forum software, one in the UK and the other in the US, and sometimes one of them makes a change or specialises in an aspect that the other one doesn't really know too much about. They're fairly good with responding to stuff, as long as it's not a bug of their own making (ie someone's server setup or badly-coded site).

Probably the best workaround for subsequent quotes is to copy-and-paste the text, then manually add the quote box using the text editor. You can unquote by pressing the button again, when you want to add your own comments.

The following people thank Joe for this post:

Mr. Kite, Zig, Ron Nasty, IveJustSeenAFaceo
Forum Timezone: America/Chicago

Most Users Ever Online: 597

Currently Online: meanmistermustard, trcanberra, Annadog40
52 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

meanmistermustard: 17110

Ahhh Girl: 10708

Annadog40: 9656

Zig: 7531

parlance: 7092

mr. Sun king coming together: 6980

Mr. Kite: 6092

Silly Girl: 5690

trcanberra: 5522

Ron Nasty: 4916

Member Stats:

Guest Posters: 87

Members: 3327

Moderators: 4

Admins: 2

Forum Stats:

Groups: 3

Forums: 42

Topics: 3813

Posts: 201536

Newest Members:

tomomi, ttn48griff, Beatles007, Edwardo, deandawes

Moderators: Ahhh Girl: 10708, meanmistermustard: 17110, Zig: 7531, Joe: 4389

Administrators: Joe: 4389, Ellie: 3

Members Birthdays
sp_BirthdayIcon
Today: None
Upcoming: VeraChuckDave