Weird things happening with the forum. | Page 19 | Getting better | Fab forum

Please consider registering
Guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  
 

— Match —

   

— Forum Options —

   

Minimum search word length is 4 characters - maximum search word length is 84 characters

Weird things happening with the forum.
4 March 2014
6.01pm
meanmistermustard
Moderator



Forum Posts: 10400
Member Since:
1 May 2011
Offline
361

The forum layout is back to normal. 

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
4 March 2014
7.05pm
AppleScruffJunior
Sitting here, doing nothing but procrastinating
Apple rooftop
Forum Posts: 1834
Member Since:
18 March 2013
Offline
362

The layout is all messed up on my phone. Can't see any 'recent posts' and the posts are divided by massive chunks of blue :/

INTROVERTS UNITE! Separately.....In your own homes.----Make Love, Not Wardrobes!
4 March 2014
9.33pm
IveJustSeenAFaceo
Somewhere other than where you are.
Apple rooftop
Forum Posts: 2616
Member Since:
1 November 2013
Offline
363

OK, that would make sense since I was using a different computer than my normal laptop. Thanks again

(This signature brought to you by Winter. Coming for an abnormally long amount of time.)
4 March 2014
11.00pm
Ron Nasty
"Where have you been?" "I'm not telling you..."
Apple rooftop
Forum Posts: 3218
Member Since:
17 December 2012
Offline
364

The past few days, whenever I use the magnifying glass to enlarge an image that has been copied from elsewhere on the web, an enlarged version starts to slide in from the left-hand side of the page. It then immediately closes and then jumps me a distance down the page, usually to the bottom.

It does this logged in or out.

However, I noticed when trying to log in on a page that has images, it was doing the same thing. Obviously not trying to open an image, but ignoring the request to log me in, and jumping me down the page. I went back through the thread to find a page that didn't have any images, and was able to log in without problem on that page.

"I only said we were bigger than Rod... and now there's all this!" Ron Nasty
5 March 2014
12.52am
IveJustSeenAFaceo
Somewhere other than where you are.
Apple rooftop
Forum Posts: 2616
Member Since:
1 November 2013
Offline
365

mja6758 said
The past few days, whenever I use the magnifying glass to enlarge an image that has been copied from elsewhere on the web, an enlarged version starts to slide in from the left-hand side of the page. It then immediately closes and then jumps me a distance down the page, usually to the bottom.

It does this logged in or out.

However, I noticed when trying to log in on a page that has images, it was doing the same thing. Obviously not trying to open an image, but ignoring the request to log me in, and jumping me down the page. I went back through the thread to find a page that didn't have any images, and was able to log in without problem on that page.

I'm not having this problem, so I don't think it's the site. Or maybe I'm an exception. I really don't know anything about this stuff

(This signature brought to you by Winter. Coming for an abnormally long amount of time.)
5 March 2014
1.20am
Ron Nasty
"Where have you been?" "I'm not telling you..."
Apple rooftop
Forum Posts: 3218
Member Since:
17 December 2012
Offline
366

Have checked things further and it may have to do with the browser.

I use Windows 7 and my default browser is Opera, and that is where this has been happening. I also have Firefox and Chrome, Firefox is fine, Chrome is doing the same thing.

And it's limited to this site. So, I would guess it's something to do with browser, and maybe some computers!

"I only said we were bigger than Rod... and now there's all this!" Ron Nasty
5 March 2014
2.02am
meanmistermustard
Moderator



Forum Posts: 10400
Member Since:
1 May 2011
Offline
367

These additional loading thingies are getting more of a pain; out of the 15 threads that were unread, 4 times the site has hung (forever waiting) and had to be closed to get it gone and fixed. Not even refreshing or opening a new page gets it sorted, only completely leaving the forum. And its not my internet as other sites are fine - can go the bbc and browse as per normal. 

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
5 March 2014
2.58am
IveJustSeenAFaceo
Somewhere other than where you are.
Apple rooftop
Forum Posts: 2616
Member Since:
1 November 2013
Offline
368

meanmistermustard said
These additional loading thingies are getting more of a pain; out of the 15 threads that were unread, 4 times the site has hung (forever waiting) and had to be closed to get it gone and fixed. Not even refreshing or opening a new page gets it sorted, only completely leaving the forum. And its not my internet as other sites are fine - can go the bbc and browse as per normal. 

Mine does that too.

(This signature brought to you by Winter. Coming for an abnormally long amount of time.)
5 March 2014
10.28am
Joe
Pepperland
Admin
Forum Posts: 3497
Member Since:
31 March 2008
Offline
369

I'm not sure what to do with that. Here's what scripts are running, according to Ghostery:

ghostery.jpg

Of those:

  • Amazon Associates is so links get converted so I get a cut from any sales
  • DoubleClick and Adsense are to do with Google ads
  • Facebook Connect, G+ and Twitter Button should be self explanatory. I think these are to do with people's forum profiles because I haven't added anything to do with G+ to the site.
  • Google Analytics and Wordpress Stats tell me which countries people are coming from and what they're looking at (in a non-identifying way)
  • Gravatar handles avatars on the forum and comments on pages

Some of these use partners to deliver their services, eg Google uses DoubleClick to help serve ads. So some of the scripts that load might not be those mentioned above, but they will be connected.

As for solutions, the catch-all would be to disconnect everything from Facebook, Twitter, G+, have no adverts and no analytics. But I don't really want to do that (I'd be happy to lose the social media, but everything else is useful to me). I tried moving all scripts to the foot of the page, so the other elements would load first, but it caused many of the other problems that have been detailed on previous pages of this thread. I can't cache the page because people don't see the latest versions.

I have a quick server with plenty of spare resources but the speeds are being slowed down by this stuff having to be loaded before anything else. I think I might try redesigning the site from the ground up to see if I can make it leaner and more efficient, but it'll take me some time.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

5 March 2014
1.14pm
Joe
Pepperland
Admin
Forum Posts: 3497
Member Since:
31 March 2008
Offline
370

Update - some additional scripts were being loaded by sharing buttons, eg Twitter, FB, StumbleUpon, Reddit. I'm removing these across the site as they slow things down, clutter the design and I'm not sure how often they get used.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

5 March 2014
1.39pm
parlance
Slaggers
Apple rooftop
Forum Posts: 5501
Member Since:
8 November 2012
Offline
371

Responding to this post:

Joe said

The server timezone is set to London. You can edit your own timezone by going to Profile, then clicking on the Options tab, then Edit Display Options. Can you go in there and make sure your info is correct for your location? Also, if you haven't already, double-check you put your birthday in correctly. I know, basic advice but still worth mentioning.

Yeah, my birthday's correct and my personal profile is set for LA. But if the server profile is set for London, which is 8 hours ahead of LA, that doesn't explain why my birthday showed up late and still shows up the next day.

parlance

Beware of sadness. It can hit you. It can hurt you. Make you sore and what is more, that is not what you are here for. - George

Check out my fan video for Paul's song "Appreciate" at YouTube and Vimeo.

5 March 2014
3.24pm
meanmistermustard
Moderator



Forum Posts: 10400
Member Since:
1 May 2011
Offline
372

@Joe 

 adsense and doubleclick are the ones that are generally getting stuck for me. Strange how its only started to happen recently as these have been on the forum for a while and not caused a problem.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
8 March 2014
9.50am
fabfouremily
Sitting in an English garden
Apple rooftop
Forum Posts: 2947
Member Since:
3 May 2012
Offline
373

As there's a new mobile version for the site, I tried to try it out earlier, but I can't see anywhere to sign in?

''We're just knocked out. We heard about the sell out. You gotta get an album out, you owe it to the people. We're so happy we can hardly count.''

8 March 2014
3.46pm
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 5527
Member Since:
20 August 2013
Online
374

fabfouremily said
As there's a new mobile version for the site, I tried to try it out earlier, but I can't see anywhere to sign in?

@fabfouremily use the drop down menu that says "Actions". You will see log in as one of the options. The handy, "Search Forums" options is also in that menu.

 

8 March 2014
3.58pm
AppleScruffJunior
Sitting here, doing nothing but procrastinating
Apple rooftop
Forum Posts: 1834
Member Since:
18 March 2013
Offline
375

The new mobile version is aggravating me. I can't see recent posts or PMs a-hard-days-night-paul-3

 

 

 

INTROVERTS UNITE! Separately.....In your own homes.----Make Love, Not Wardrobes!
8 March 2014
6.04pm
meanmistermustard
Moderator



Forum Posts: 10400
Member Since:
1 May 2011
Offline
376

I like the format of the mobile site with the drop down roller menu's to sign-in and see any new posts. Far better than all that scrambling around, fighting to ensure you hit the right link and don't get sent on a journey that would embarrass Ryanair in its actual final destination.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
8 March 2014
9.02pm
fabfouremily
Sitting in an English garden
Apple rooftop
Forum Posts: 2947
Member Since:
3 May 2012
Offline
377

Ahhh Girl said

fabfouremily said
As there's a new mobile version for the site, I tried to try it out earlier, but I can't see anywhere to sign in?

@fabfouremily use the drop down menu that says "Actions". You will see log in as one of the options. The handy, "Search Forums" options is also in that menu.

 

Right, okay. I'll try it, thank you.

 

''We're just knocked out. We heard about the sell out. You gotta get an album out, you owe it to the people. We're so happy we can hardly count.''

8 March 2014
9.26pm
Joe
Pepperland
Admin
Forum Posts: 3497
Member Since:
31 March 2008
Offline
378

AppleScruffJunior said
The new mobile version is aggravating me. I can't see recent posts or PMs a-hard-days-night-paul-3

Just above your avatar and "Logged in as" do you see New/Updated Topics and Actions? If you click on Actions you'll get Inbox, which is PMs. In addition to the New/Updated Topics option, Actions also has an Unread Posts section.

The following people thank Joe for this post:

IveJustSeenAFaceo, AppleScruffJunior

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

8 March 2014
9.29pm
IveJustSeenAFaceo
Somewhere other than where you are.
Apple rooftop
Forum Posts: 2616
Member Since:
1 November 2013
Offline
379

I never went on here on my iPod specifically because I couldn't use the mobile site, but this new layout seems to work. Thanks for solving the problem of when I really want to post something but my brother's using the computer!

The following people thank IveJustSeenAFaceo for this post:

Joe
(This signature brought to you by Winter. Coming for an abnormally long amount of time.)
10 March 2014
2.38pm
Joe
Pepperland
Admin
Forum Posts: 3497
Member Since:
31 March 2008
Offline
380

Are people still having problems with PMs going missing? When people stop complaining I never know if it's because they've got used to things being broken or if something I did actually turned out to have helped. When I reported it the Simple Press people said they'd heard of one other instance of it happening, but if they couldn't replicate it they weren't sure how to help.

Also, is the latest forum posts info updating correctly now? I'm going to regret asking these, I know.

Simple Press say the option to unthank people (if you've previously thanked them) may be added to a future update. It's been requested before so I added my name to it.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

Forum Timezone: Europe/London

Most Users Ever Online: 597

Currently Online: Duke_of_Kirkcaldy, Ahhh Girl, Mr. Kite
60 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

meanmistermustard: 10400

mr. Sun king coming together: 6916

Ahhh Girl: 5527

parlance: 5501

Annadog40: 4746

mithveaen: 4651

Zig: 4549

Mr. Kite: 4303

Ron Nasty: 3218

fabfouremily: 2947

Member Stats:

Guest Posters: 88

Members: 2685

Moderators: 4

Admins: 2

Forum Stats:

Groups: 3

Forums: 34

Topics: 3148

Posts: 140524

Newest Members: phile24, ZoeLouk, arsentev78, Rocky You're a Blackbird, Johnlovedcats

Moderators: Ahhh Girl: 5527, meanmistermustard: 10400, Zig: 4549, Joe: 3497

Administrators: Joe: 3497, Ellie: 1

Members Birthdays
Today: None
Upcoming: None