Weird things happening with the forum. | Page 12 | Fab Forum

Introducing the inaugural Fab Forum February Fundraiser! Click here for more details.

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Weird things happening with the forum.
No permission to create posts
19 January 2014
11.09pm
Avatar
meanmistermustard
Moderator



Forum Posts: 17120
Member Since:
1 May 2011
sp_UserOfflineSmall Offline

Ahhh Girl said

mja6758 said
It would appear weird things happening with the forum. Some having difficulties with accessing the site, some having difficulties posting.

I can post to some threads, but I cannot respond to Expert Textpert in this thread: 

http://www.beatlesbible.com/fo.....spPostForm

using my computer. I've tried Chrome, FF, and IE.

I can reply to that thread on my Android phone. Any suggestions for how to get that thread working again on my computer?

EDIT: In case it helps, here's what I see when I try to post to that thread:

Forum not set - Unable to create post
Warning: Cannot modify header information - headers already sent by (output started at /home/bbfuture/public_html/wp/wp-content/plugins/simple-press/sp-api/sp-api-primitives.php:59) in /home/bbfuture/public_html/wp/wp-includes/pluggable.php on line 896

Oooh, that warning has reared its head after appearing a week or so back. Joe will be pleased, he was hoping he'd get the opportunity to fix it but didn't feel one occurrence justified it.

Ok, why has the link colour changed to bright blue, wait, they have returned back to the normal dark purple after editing this post. Hmm. Strange days.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
19 January 2014
11.57pm
Avatar
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 10726
Member Since:
20 August 2013
sp_UserOfflineSmall Offline
222sp_Permalink

meanmistermustard said

Ahhh Girl said

[snip]

EDIT: In case it helps, here's what I see when I try to post to that thread:

Forum not set - Unable to create post
Warning: Cannot modify header information - headers already sent by (output started at /home/bbfuture/public_html/wp/wp-content/plugins/simple-press/sp-api/sp-api-primitives.php:59) in /home/bbfuture/public_html/wp/wp-includes/pluggable.php on line 896

Oooh, that warning has reared its head after appearing a week or so back. Joe will be pleased, he was hoping he'd get the opportunity to fix it but didn't feel one occurrence justified it.

[snip]

That's right. Glad you reminded me of that conversation. Poor Joe. I didn't let him keep his fingers in his ears for very long.

Joe, let me know if there's anything I can do to help. Cookies and milk perhaps?

22 January 2014
10.25am
Avatar
Joe
Pepperland
Admin
Forum Posts: 4390
Member Since:
31 March 2008
sp_UserOfflineSmall Offline
225sp_Permalink

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

22 January 2014
6.16pm
Avatar
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 10726
Member Since:
20 August 2013
sp_UserOfflineSmall Offline
226sp_Permalink

Joe said
It's because the image is cached in your browser. When you see the Santa hats, hold down shift, keep it held down and refresh your browser. If that doesn't work follow these instructions:
https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

I'll do just that when I get back to my office computer tomorrow. I'm at our branch campus today. I use so many computers and devices to access the site. Hey, yeah, I'm addicted. heart

 

4 February 2014
4.03pm
Avatar
Ron Nasty
"Where have you been?" "I'm not telling you..."
Apple rooftop
Forum Posts: 4926
Member Since:
17 December 2012
sp_UserOfflineSmall Offline
4 February 2014
6.05pm
Avatar
meanmistermustard
Moderator



Forum Posts: 17120
Member Since:
1 May 2011
sp_UserOfflineSmall Offline
232sp_Permalink

Something i've noticed over the last couple of hours is that when quoting a post with an icon/smiley the code is displayed not the icon.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
4 February 2014
6.33pm
Avatar
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 10726
Member Since:
20 August 2013
sp_UserOfflineSmall Offline
234sp_Permalink

meanmistermustard said
Something i've noticed over the last couple of hours is that when quoting a post with an icon/smiley the code is displayed not the icon.

I've noticed that, too.

My ____ topics with unread posts will say one number (let's say 9), but when I click on the icon to read them, there will be 12 - the 3 extra being ones I've already read. Is that just me?

 

4 February 2014
7.23pm
Avatar
meanmistermustard
Moderator



Forum Posts: 17120
Member Since:
1 May 2011
sp_UserOfflineSmall Offline
235sp_Permalink

Ahhh Girl said

meanmistermustard said Something i've noticed over the last couple of hours is that when quoting a post with an icon/smiley the code is displayed not the icon.

I've noticed that, too.
My ____ topics with unread posts will say one number (let's say 9), but when I click on the icon to read them, there will be 12 - the 3 extra being ones I've already read. Is that just me?
 

Nope. Thought it was just me going senile.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
4 February 2014
7.48pm
Avatar
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 10726
Member Since:
20 August 2013
sp_UserOfflineSmall Offline

meanmistermustard said

Ahhh Girl said

meanmistermustard said Something i've noticed over the last couple of hours is that when quoting a post with an icon/smiley the code is displayed not the icon.

I've noticed that, too.
My ____ topics with unread posts will say one number (let's say 9), but when I click on the icon to read them, there will be 12 - the 3 extra being ones I've already read. Is that just me?
 

Nope. Thought it was just me going senile.

:-) It does make you stop and question the functioning of your neurons and synapses.

@mja, we can play time/post/viewing tag.

 

No permission to create posts
Forum Timezone: America/Chicago

Most Users Ever Online: 597

Currently Online:
44 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

meanmistermustard: 17120

Ahhh Girl: 10726

Annadog40: 9698

Zig: 7531

parlance: 7092

mr. Sun king coming together: 6980

Mr. Kite: 6092

Silly Girl: 5746

trcanberra: 5528

Ron Nasty: 4926

Member Stats:

Guest Posters: 87

Members: 3329

Moderators: 4

Admins: 2

Forum Stats:

Groups: 3

Forums: 42

Topics: 3815

Posts: 201845

Newest Members:

Stockholm1955, tomomi, ttn48griff, Beatles007, Edwardo

Moderators: Ahhh Girl: 10726, meanmistermustard: 17120, Zig: 7531, Joe: 4390

Administrators: Joe: 4390, Ellie: 3

Members Birthdays
sp_BirthdayIcon
Today: VeraChuckDave
Upcoming: None