Weird things happening with the forum. | Page 12 | Getting better | Fab forum

Please consider registering
Guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  
 

— Match —

   

— Forum Options —

   

Minimum search word length is 4 characters - maximum search word length is 84 characters

Weird things happening with the forum.
19 January 2014
11.09pm
meanmistermustard
Moderator



Forum Posts: 10383
Member Since:
1 May 2011
Offline
221

Ahhh Girl said

mja6758 said
It would appear weird things happening with the forum. Some having difficulties with accessing the site, some having difficulties posting.

I can post to some threads, but I cannot respond to Expert Textpert in this thread: 

http://www.beatlesbible.com/fo.....spPostForm

using my computer. I've tried Chrome, FF, and IE.

I can reply to that thread on my Android phone. Any suggestions for how to get that thread working again on my computer?

EDIT: In case it helps, here's what I see when I try to post to that thread:

Forum not set - Unable to create post
Warning: Cannot modify header information - headers already sent by (output started at /home/bbfuture/public_html/wp/wp-content/plugins/simple-press/sp-api/sp-api-primitives.php:59) in /home/bbfuture/public_html/wp/wp-includes/pluggable.php on line 896

Oooh, that warning has reared its head after appearing a week or so back. Joe will be pleased, he was hoping he'd get the opportunity to fix it but didn't feel one occurrence justified it.

Ok, why has the link colour changed to bright blue, wait, they have returned back to the normal dark purple after editing this post. Hmm. Strange days.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
19 January 2014
11.57pm
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 5517
Member Since:
20 August 2013
Offline
222

meanmistermustard said

Ahhh Girl said

[snip]

EDIT: In case it helps, here's what I see when I try to post to that thread:

Forum not set - Unable to create post
Warning: Cannot modify header information - headers already sent by (output started at /home/bbfuture/public_html/wp/wp-content/plugins/simple-press/sp-api/sp-api-primitives.php:59) in /home/bbfuture/public_html/wp/wp-includes/pluggable.php on line 896

Oooh, that warning has reared its head after appearing a week or so back. Joe will be pleased, he was hoping he'd get the opportunity to fix it but didn't feel one occurrence justified it.

[snip]

That's right. Glad you reminded me of that conversation. Poor Joe. I didn't let him keep his fingers in his ears for very long.

Joe, let me know if there's anything I can do to help. Cookies and milk perhaps?

21 January 2014
12.10pm
Joe
Pepperland
Admin
Forum Posts: 3492
Member Since:
31 March 2008
Offline
223

I'll look into that issue when I get a chance.

Some users have reported being blocked from the site since I changed hosts in early Jan. This was due to an overactive security measure put in place by my hosting company. I'm told it was blocking more legitimate users than spam attempts, so it's been disabled now. If anyone has any further problems send message to me (joe at beatlesbible dot com) and I'll do what I can.

EDIT: I'm testing out another caching plugin, to make things work better for most visitors. It shouldn't cache anything if you're logged in, so you should see the latest versions of everything. What's more, the forum and homepage shouldn't be cached at all for anyone. If you spot anything that's painfully out of date please let me know.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

21 January 2014
5.38pm
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 5517
Member Since:
20 August 2013
Offline
224

On my PC, when I have FF open WIDE, the regular (non-Santa hat) pictures of the Fab Four are showing. When I shrink the screen, I see the Santa Hats again. Is this just something that will take care of itself over time? If, not, I wanted to let you know, Joe.

EDIT: This only happened on my office PC, not the one at the reference desk. So, well, whatever. My office computer must still have a blue-meanie at work in it.

22 January 2014
10.25am
Joe
Pepperland
Admin
Forum Posts: 3492
Member Since:
31 March 2008
Offline
225

It's because the image is cached in your browser. When you see the Santa hats, hold down shift, keep it held down and refresh your browser. If that doesn't work follow these instructions: https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

22 January 2014
6.16pm
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 5517
Member Since:
20 August 2013
Offline
226

Joe said
It's because the image is cached in your browser. When you see the Santa hats, hold down shift, keep it held down and refresh your browser. If that doesn't work follow these instructions: https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

I'll do just that when I get back to my office computer tomorrow. I'm at our branch campus today. I use so many computers and devices to access the site. Hey, yeah, I'm addicted. heart

 

30 January 2014
5.41pm
meanmistermustard
Moderator



Forum Posts: 10383
Member Since:
1 May 2011
Offline
227

Forgot to post this. 

Tried to reply to a PM on my ipod on Tuesday night/Wednesday morning. Wrote the text out but no way of sending, the button to send had vanished so had to give up. No idea why or where it had gone?

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
31 January 2014
11.53am
Joe
Pepperland
Admin
Forum Posts: 3492
Member Since:
31 March 2008
Offline
228

Don't know. I don't have an iPod so can't check. Is it back now?

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

4 February 2014
4.03pm
Ron Nasty
"Where have you been?" "I'm not telling you..."
Apple rooftop
Forum Posts: 3217
Member Since:
17 December 2012
Offline
229

Don't know whether anyone else is getting this, but when wandering logged out, I have started having a "Warning: Unresponsive Script" box pop up with the following message -

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: http://www.beatlesbible.com/wp.....91448532:1

"I only said we were bigger than Rod... and now there's all this!" Ron Nasty
4 February 2014
4.44pm
meanmistermustard
Moderator



Forum Posts: 10383
Member Since:
1 May 2011
Offline
230

I got that a while back but a refresh of the page brought it back to normal. Haven't seen it since.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
4 February 2014
5.33pm
Joe
Pepperland
Admin
Forum Posts: 3492
Member Since:
31 March 2008
Offline
231

That's my fault. I've been tinkering with trying to speed up the site. One thing that can help is combining various scripts which control page layout etc, and I think it was caused by that. It broke the page in Internet Explorer anyway so I disabled part of it, but do let me know if you see the error again.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

4 February 2014
6.05pm
meanmistermustard
Moderator



Forum Posts: 10383
Member Since:
1 May 2011
Offline
232

Something i've noticed over the last couple of hours is that when quoting a post with an icon/smiley the code is displayed not the icon.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
4 February 2014
6.12pm
Ron Nasty
"Where have you been?" "I'm not telling you..."
Apple rooftop
Forum Posts: 3217
Member Since:
17 December 2012
Offline
233

It's still happening when logged-out. For the past few hours, it's happened every time I've gone from one page to another.

"I only said we were bigger than Rod... and now there's all this!" Ron Nasty
4 February 2014
6.33pm
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 5517
Member Since:
20 August 2013
Offline
234

meanmistermustard said
Something i've noticed over the last couple of hours is that when quoting a post with an icon/smiley the code is displayed not the icon.

I've noticed that, too.

My ____ topics with unread posts will say one number (let's say 9), but when I click on the icon to read them, there will be 12 - the 3 extra being ones I've already read. Is that just me?

 

4 February 2014
7.23pm
meanmistermustard
Moderator



Forum Posts: 10383
Member Since:
1 May 2011
Offline
235

Ahhh Girl said

meanmistermustard said Something i've noticed over the last couple of hours is that when quoting a post with an icon/smiley the code is displayed not the icon.

I've noticed that, too.
My ____ topics with unread posts will say one number (let's say 9), but when I click on the icon to read them, there will be 12 - the 3 extra being ones I've already read. Is that just me?
 

Nope. Thought it was just me going senile.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
4 February 2014
7.40pm
Ron Nasty
"Where have you been?" "I'm not telling you..."
Apple rooftop
Forum Posts: 3217
Member Since:
17 December 2012
Offline
236

Now, when logged out, the main page is showing recent posts, but you click on them - as I have done with both posts above, and they're not showing up. I clicked on this thread a couple of minutes ago logged-out, and the last post showing was mine! Even though AG's was over an hour ago, it wasn't showing until I logged in!

"I only said we were bigger than Rod... and now there's all this!" Ron Nasty
4 February 2014
7.48pm
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 5517
Member Since:
20 August 2013
Offline
237

meanmistermustard said

Ahhh Girl said

meanmistermustard said Something i've noticed over the last couple of hours is that when quoting a post with an icon/smiley the code is displayed not the icon.

I've noticed that, too.
My ____ topics with unread posts will say one number (let's say 9), but when I click on the icon to read them, there will be 12 - the 3 extra being ones I've already read. Is that just me?
 

Nope. Thought it was just me going senile.

:-) It does make you stop and question the functioning of your neurons and synapses.

@mja, we can play time/post/viewing tag.

 

4 February 2014
10.38pm
Ron Nasty
"Where have you been?" "I'm not telling you..."
Apple rooftop
Forum Posts: 3217
Member Since:
17 December 2012
Offline
238

I am getting weirdness all over the place. The script thing has become sporadic. Now though, logged in, it keeps showing 2 unread PMs (both received today, one from Zig and one from fabfouremily, both read). In a thread, and logged in, I press "fab forum" and it takes me to the main menu, but shows me as logged out, but I press to enter another thread, when I arrive on that page, I'm logged in again!

I have no idea what is going on!

"I only said we were bigger than Rod... and now there's all this!" Ron Nasty
4 February 2014
11.14pm
meanmistermustard
Moderator



Forum Posts: 10383
Member Since:
1 May 2011
Offline
239

The "unread posts" thing is insisting that i havent been in the News thread and read the new posts, even after i go in the news thread and there is nothing new. two-virgins 

Edit.

Ok, i selected mark all read, i've logged out, been elsewhere, came back 35 mins later, logged back in and its back to informing me that there is an unread post in the News thread when there isn't. I think its trying to break me mentally.

Don’t make your love suffer insecurities, trade the baggage of self to set another one free. ('Paper Skin' - Kendall Payne)
6 February 2014
1.11am
Ahhh Girl
sailing on a winedark open sea
Moderator


Forum Posts: 5517
Member Since:
20 August 2013
Offline
240

In one of my PM threads with wetsroosa, I can only see his posts in the thread. Strange, one-sided conversation :-)

I checked some of my other PM threads, and they aren't doing that to me. This little exercise did teach me that mine and mmm's avatars look really nice together when smaller and close together like pictures are in a collapsed PM list. The fleshy pink of the Beatles faces and dark surroundings go well with Paul's pink shirt and relatively darker surroundings. There is a little bit of that effect when young John's face is showing in TheOneBeatleManiac's avatar.

Forum Timezone: Europe/London

Most Users Ever Online: 597

Currently Online: Necko
47 Guest(s)

Currently Browsing this Page:
3 Guest(s)

Top Posters:

meanmistermustard: 10383

mr. Sun king coming together: 6916

Ahhh Girl: 5517

parlance: 5495

Annadog40: 4734

mithveaen: 4651

Zig: 4549

Mr. Kite: 4294

Ron Nasty: 3217

fabfouremily: 2947

Member Stats:

Guest Posters: 88

Members: 2684

Moderators: 4

Admins: 2

Forum Stats:

Groups: 3

Forums: 34

Topics: 3149

Posts: 140436

Newest Members: ZoeLouk, arsentev78, Rocky You're a Blackbird, Johnlovedcats, Alex

Moderators: Ahhh Girl: 5517, meanmistermustard: 10383, Zig: 4549, Joe: 3492

Administrators: Joe: 3492, Ellie: 1

Members Birthdays
Today: None
Upcoming: None