Firefox - odd display issue on main site - random | Page 2 | Getting better | Fab forum

Please consider registering
Guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Firefox - odd display issue on main site - random
7 October 2013
10.30pm
trcanberra
Canberra, ACT
Apple rooftop
Forum Posts: 1634
Member Since:
29 August 2013
Offline
21

Joe said
OK, I think I know what the problem is. Some javascript got compressed to speed up loading times, but I think it affects the layout. I'll see if I can get it fixed.

Cheers – let us know when the fix is in so we can keep an eye out for it post change.

8 October 2013
2.22am
Funny Paper
America
Apple rooftop
Forum Posts: 1900
Member Since:
1 November 2012
Offline
22

I pop into this thread, and look at my clock -- it says 5:21 (pm).

Then my computer starts slowing down, my mouse cursor turns into a spinning blue ball, the screen goes hazy washed white, I can't type or scroll -- can't do anything.

It's 5:24 before I can even read Joe's comment at the end of page 1, and then click over here to page 2 and read the comment by trcanberra.

And now my clock says 5:27 as I get ready to post this.

That is simply intolerable and ridiculous for such a simple thing I wanted to do.  I should have been in and out of here by 5:22 at the latest.

Faded flowers, wait in a jar, till the evening is complete... complete... complete... complete...
10 October 2013
10.26am
Joe
Pepperland
Admin
Forum Posts: 3404
Member Since:
31 March 2008
Offline
23

Sorry, forgot about this. I'm on it today.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

10 October 2013
2.31pm
Joe
Pepperland
Admin
Forum Posts: 3404
Member Since:
31 March 2008
Offline

We* think the problem is fixed now, but if anyone spots this happening again please leave a reply here.

<geek explanation>It looks like the problem was caused during an attempt to speed up loading times by combining CSS and JavaScript, and making JS load after all the content – in theory making the whole page load a bit quicker. It's one of the things Google suggested in their "How can I improve my site's performance?" guides. I suspect in this case the page layout relies on JS to render properly, and it can't be loaded after the rest of the page.</geek explanation>

*'We' is me and Pothi, who set up, administers and troubleshoots my server, and is generally brilliant at tech issues that leave me scratching my head. If anyone needs server admin or other similar services do consider employing him. Remember when this site used to crash all the time? That was before Pothi came along.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

10 October 2013
10.34pm
trcanberra
Canberra, ACT
Apple rooftop
Forum Posts: 1634
Member Since:
29 August 2013
Offline
25

^ Thanks, I'll keep careful watch on it.

And hi to 'Pothi'.

Forum Timezone: Europe/London

Most Users Ever Online: 597

Currently Online: ...ontherun, Ahhh Girl, Annadog40, Mr. Kite, Matt Busby, MrMoonlight
67 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

meanmistermustard: 9241

mr. Sun king coming together: 6916

parlance: 4908

mithveaen: 4651

Ahhh Girl: 4508

Zig: 3662

Annadog40: 3593

Mr. Kite: 3226

Ron Nasty: 2959

fabfouremily: 2927

Member Stats:

Guest Posters: 87

Members: 2507

Moderators: 4

Admins: 2

Forum Stats:

Groups: 3

Forums: 34

Topics: 3188

Posts: 129196

Newest Members: Dear Boy, yoko-oh-no, Davenicks, Johnny Rhythm, 165721

Moderators: Ahhh Girl (4508), meanmistermustard (9241), Zig (3662), Joe (3404)

Administrators: Joe (3404), Ellie (1)

Members Birthdays
Today: None
Upcoming: callan1967