Firefox - odd display issue on main site - random | Getting better | Fab forum

Please consider registering
Guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Firefox - odd display issue on main site - random
2 October 2013
7.10am
trcanberra
Canberra, ACT
Apple rooftop
Forum Posts: 1684
Member Since:
29 August 2013
Offline

I have just started having an odd issue where the main site will occasionally display on the left-hand 2/3 of the screen only, with the two right-hand photos at the top above their own column of white space.

No issues like this with the forums though.

2 October 2013
11.56am
TwoAfter908
Carnegie Hall
Forum Posts: 222
Member Since:
18 March 2013
Offline

Screenshot?

My favourite song is 'Stairway to Heaven' by Motley Crue on their 1876 album 'Yellow Submarine'.
2 October 2013
12.19pm
Joe
Pepperland
Admin
Forum Posts: 3452
Member Since:
31 March 2008
Offline

A screenshot would be useful, but also which OS and FF version you're on.

with the two right-hand photos at the top above their own column of white space

Not really sure what you mean by this. Is it just a problem on the gallery? I've had javascript problems which mean the previous/next photos don't display very well, but I've been ignoring it so far.

Please don't spoil my day; I'm miles away

Can buy me love! Please consider using these links to support the Beatles Bible: Amazon | iTunes

2 October 2013
1.06pm
trcanberra
Canberra, ACT
Apple rooftop
Forum Posts: 1684
Member Since:
29 August 2013
Offline

Joe said
A screenshot would be useful, but also which OS and FF version you're on.

with the two right-hand photos at the top above their own column of white space

Not really sure what you mean by this. Is it just a problem on the gallery? I've had javascript problems which mean the previous/next photos don't display very well, but I've been ignoring it so far.

I am using Windows 7, Firefox 24.0, and it just started a couple of days ago.

I hope this works: